v5.6.4-1.0.0_beta5

Jan 19, 2018 12:17 pm EST

Choose your Postgres

Choose your Elasticsearch

Choose your Linux

v5.6.4-1.0.0_beta5

This is the 5th beta release for Elasticsearch 5.6.4 support. It fixes a few issues regarding backwards compatibility with ZomboDB 3.2.1 running on ES 1.7.

Issues Fixed

  • Issue #247: Using zdb_tally() on date/timestamp fields with a regular expression filter is now backwards compatible with older versions of ZDB
  • Issue #250: ZDB on ES 5.6.4 now correctly returns Elasticsearch query execution exceptions back to the client

Stop waiting.
Start searching.

Get Started Today