v5.6.16-1.0.18

Jun 13, 2019 12:00 am EDT

Choose your Postgres

Choose your Elasticsearch

Choose your Linux

v5.6.16-1.0.18

This is a new release for ZomboDB's Postgres 9.3/4/5 support that requires Elasticsearch 5.6. This release changes the required version of Elasticsearch from 5.6.4 to the last in the 5.6 series: 5.6.16.

ZomboDB no longer supports ES 5.6.4. The decision was made to move to the last version in the ES 5.6 series to avoid https://github.com/elastic/elasticsearch/pull/36770.

To upgrade, first, follow Elasticsearch's standard cluster upgrading process, then install this version of ZomboDB's ES plugin, then follow ZomboDB's standard upgrade progress for the Postgres-side of things. There should no need to reindex any data.

This release also fixes a minor bug in ZomboDB, issue #355.

Stop waiting.
Start searching.

Get Started Today