v4.0.1

Dec 13, 2017 5:03 pm EST

Choose your Postgres

Choose your Elasticsearch

Choose your Linux

v4.0.1

This is ZomboDB v4.0.1 which supports only Elasticsearch 2.4.6. It is a small bugfix and feature release.

Serious security issues aside, this will be the last release to support Elasticsearch 2.4.x. Users should seriously consider upgrading to ZomboDB v5.6.x-y.y.y, which supports Elasticsearch 5.6.x.

Bugs Fixed

  • Issue #233: Super-user permissions are no longer required to install ZomboDB

New Features

  • Issue #235: Implement a postgresql.conf setting called zombodb.default_elasticsearch_url

Stop waiting.
Start searching.

Get Started Today