v3.1.4

Jan 16, 2017 2:28 pm EST

Choose your Postgres

Choose your Elasticsearch

Choose your Linux

v3.1.4

This is ZomboDB v3.1.4. It resolves some performance issues discovered by Issue #166.

Stop waiting.
Start searching.

Get Started Today