v2.6.10

Mar 24, 2016 5:44 pm EDT

Choose your Postgres

Choose your Elasticsearch

Choose your Linux

v2.6.10

This release fixes a few bugs and adds a few new features.

Bugs Fixed

  • Issue #102: Consecutive '?' wildcards are now parsed correctly
  • Issue #104: Queries that use #expand() now properly honor transaction visibility rules

New Features

  • Issue #105: Proximity queries can now use the OR operator (relates to Elasticsearch's span_or query
  • Issue #106: The #expand() clause now supports a #filter()

Stop waiting.
Start searching.

Get Started Today