v2.6.1

Jan 25, 2016 3:58 pm EST

Choose your Postgres

Choose your Elasticsearch

Choose your Linux

v2.6.1

This is a feature release that implements Issue #75, which adds query syntax support for Elasticsearch's "bool query", where the query can specify a set of clauses that #must(), #should(), and #must_not() exist.

New Features

  • Issue #75: BoolQuery support

Other Changes

  • Updates the version of Jackson to the latest: v2.7.0

Stop waiting.
Start searching.

Get Started Today