v2.6.0

Jan 22, 2016 5:24 pm EST

Choose your Postgres

Choose your Elasticsearch

Choose your Linux

v2.6.0

This is a new feature release that includes the ability to define/configure custom analyzers and field mappings, and also provides support for the 33 different languages supported by Elasticsearch. The driving issue behind this is Issue #69 (which started as Issue #31).

It's important to note that upgrading to this version of ZomboDB will require a REINDEX of all existing ZomboDB indexes.

The Type Mapping documentation has been updated to discuss the new features and how types and analyzers work between Postgres and Elasticsearch.

Thanks

Thanks to TCDI for their continued support, along with @ryancutter for originally suggesting this idea back in September.

Stop waiting.
Start searching.

Get Started Today