v10-1.0.0b1

Aug 13, 2018 1:00 pm EDT

Choose your Postgres

Choose your Elasticsearch

Choose your Linux

v10-1.0.0b1

This is ZomboDB v10-1.0.0b1.

It is a new version of ZomboDB that only supports Postgres 10 and doesn't require an Elasticsearch plugin. It is routinely tested with Elasticsearch 5.6.x and Elasticsearch 6.x.

If you've used ZomboDB in the past, please read the documentation as many things have changed. This is a much a different product from past releases and represents ZomboDB's future direction.

While stable, this is the initial beta release for Postgres 10 support and may contain bugs. It may even contain Postgres crashing bugs! It is not yet recommended that you use this in production, and you should definitely backup your databases.

We definitely appreciate any testing and issue reporting you can provide.

Stop waiting.
Start searching.

Get Started Today